FrogDen Connectivity Issue
Incident Report for GlowFrog Hosting Status
Postmortem

(19:23 UTC) a small flood of IP’s triggered a Firewall rule which resulted in the subnet being blocked. Subsequently this resulted in a small number of clients in the US region being unable to access FrogDen (the GlowFrog Hosting Client Area). Our admins responded quickly and permanently blocked the malicious IP addresses triggering the rule and removed the temporary protective block. All services are fully operational and the overall impact was negligible.

Posted Mar 05, 2021 - 19:47 UTC

Resolved
We have been monitoring the issue for some time and our admins have confirmed the issue is resolved. Thank you for your patience during this time.
Posted Mar 05, 2021 - 19:37 UTC
Monitoring
Our admins have identified an issue in the firewall affecting connectivity to FrogDen for a small number of our clients in the US region. A fix has been implemented and we are monitoring the results.
Posted Mar 05, 2021 - 19:30 UTC
Investigating
We are currently investigating a connectivity issue affecting FrogDen (the GlowFrog Hosting Client Area).
Posted Mar 05, 2021 - 19:23 UTC
This incident affected: FrogDen.