Breif Interruption in Site Connectivity
Incident Report for GlowFrog Hosting Status
Resolved
Hotfix has been applied, site connectivity has returned to normal.
Posted Dec 21, 2021 - 16:35 UTC
Identified
There will be a brief interruption in site connectivity while we perform a necessary hotfix.

ETA: a couple minutes or less.
Posted Dec 21, 2021 - 16:34 UTC
This incident affected: Hosting Services (cPanel) and WordPress Hosting Servers.