Suspension Notices - False Alarm
Incident Report for GlowFrog Hosting Status
Resolved
This incident has been marked as resolved.
Posted Sep 08, 2020 - 03:20 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 07, 2020 - 23:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 07, 2020 - 23:55 UTC
Investigating
It has come to our attention that during the upgrades, a cron triggered suspension notices and these notifications were sent to many of our clients whose accounts would otherwise be in good standing/active status. This was not intentional. We apologize for the false alarm. Please rest assured that your account will remain in active status and in good standing and no suspensions will occur.

You may safely disregard the recent emails from our Billing Notification System regarding the suspensions

Moreover, we always extend valid suspensions during maintenance and upgrades periods for 48 hours post-upgrade anyway. We do this to be fair and to allow our clients ample time to make payments as needed.

Again, we apologize for the cause for concern but rest assured, no services will be affected.
Posted Sep 07, 2020 - 23:36 UTC
This incident affected: FrogDen.