Investigating an Issue Affecting FrogDen
Incident Report for GlowFrog Hosting Status
Resolved
This incident has been resolved. Our engineers identified and resolved minor issue affecting FrogDen. We are marking this incident as resolved. No downtime should have been observed and front-end user experience impact should have been non-existent or minimal. Issue elapsed approximately 2 minutes.
Posted May 25, 2021 - 19:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 25, 2021 - 19:17 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 25, 2021 - 19:15 UTC
Investigating
Our Engineers are investigating reports of a minor service disruption affecting FrogDen. We will post more details once they become available.
Posted May 25, 2021 - 19:13 UTC
This incident affected: FrogDen.