outage or maintenance window
Incident Report for GlowFrog Hosting Status
Postmortem

Intermittent connectivity issues from our ISP resulted in downtime at one of our data centers which is responsible for providing the network connection to our WordPress servers. Our engineering team worked with our ISP to restore the connection but are strategizing more effective failover measures which will help facilitate faster mitigation for future incidents and reduce the impact for both our infrastructure and clients.

Posted Mar 17, 2022 - 21:35 UTC

Resolved
This incident has been resolved.
Posted Mar 17, 2022 - 20:04 UTC
Update
Services are back up. We are continuing to monitor for any issues before giving the all clear.
Posted Mar 17, 2022 - 18:45 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 17, 2022 - 17:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 17, 2022 - 16:35 UTC
Update
We are continuing to work on a fix for this issue. We appreciate your continued patience and understanding. Once full system connectivity is restored from our ISP our team will be putting efforts towards preventative measures and will continue to keep you updated on our status page.
Posted Mar 17, 2022 - 15:45 UTC
Identified
An outage or maintenance window at our ISP responsible for providing the network connection to our WordPress hosting data centers is affecting connectivity of our WordPress servers. We apologize for this inconvenience. Our team is working with our ISP to restore the connection as quickly as possible.
Posted Mar 17, 2022 - 15:12 UTC
This incident affected: WordPress Hosting Servers.