Cloudflare Dashboard and Cloudflare API service issues
Incident Report for GlowFrog Hosting Status
Resolved
This incident has been resolved. All services relating to the CloudFlare API are fully operational. Thank you for your understanding.
Posted Jan 26, 2022 - 21:25 UTC
Update
From Cloudflare: We're continuing to investigate this issue. Cloudflare API and Dashboard have a slightly elevated latency and error rate and retrying operations should succeed.

Thank you for your patience.
Posted Jan 26, 2022 - 18:31 UTC
Investigating
CloudFlare has Posted a Status page about this issue here: https://www.cloudflarestatus.com/

Cloudflare is investigating issues with Cloudflare Dashboard and related APIs.

These issues do not affect the serving of cached files via the Cloudflare CDN or other security features at the Cloudflare Edge.

Customers using the Dashboard / Cloudflare APIs are impacted as requests might fail and/or errors may be displayed.

Cloudflare Pages users are unable to create new projects and are seeing intermittent build failures
Posted Jan 26, 2022 - 15:14 UTC
This incident affected: Hosting Services (CloudFlare).