FrogDen Service Disruption
Incident Report for GlowFrog Hosting Status
Postmortem

We apologize for the inconvenience relating to the recent service disruption for FrogDen the GlowFrog Hosting Client area. Our Network Engineers identified an issue with the upstream connectivity for our Data Center in Atlanta where the main upstream connection to the servers responsible for supplying network access to FrogDen is located. They have worked diligently with our Upstream Providers in order to restore the service as quickly as possible. During this time, FrogDen was inaccessible. Clients were still able to access cPanel the hosting technical control panel for their sites via their direct cPanel URL’s and client sites were also unaffected by this service disruption. The outage occurred on the upstream providers endpoint so we were unable to avoid a partial outage. We are working on a long term response plan with our Upstream Providers to help mitigate the effects of a partial outage in the future.

Posted Oct 13, 2020 - 15:33 UTC

Resolved
All services have returned to normal.
Posted Oct 13, 2020 - 12:53 UTC
Monitoring
Service has been restored. We are continuing to monitor the situation.
Posted Oct 13, 2020 - 12:45 UTC
Identified
We have identified an issue affecting upstream connectivity in our Atlanta data center for FrogDen the GlowFrog Hosting client area. Our network engineers are actively working with our upstream providers to restore connectivity as quickly as possible! If upstream connectivity cannot be restored within a reasonable amount of time we will begin switching to our mirrored servers for FrogDen. cPanel access is still available and client sites remain unaffected.
Posted Oct 13, 2020 - 03:48 UTC
Update
We have identified an issue affecting upstream connectivity in our Atlanta data center for FrogDen the GlowFrog Hosting client area. Our network engineers are actively working with our upstream providers to restore connectivity as quickly as possible! If upstream connectivity cannot be restored within a reasonable amount of time we will begin switching to our mirrored servers for FrogDen. cPanel access is still available and client sites remain unaffected.
Posted Oct 13, 2020 - 03:47 UTC
Investigating
Our Engineers are investigating a service disruption affecting FrogDen, the GlowFrog Hosting Client area. Access to cPanel is still available and client sites are unaffected. Our Engineers are aware and working to restore service as quickly as possible!
Posted Oct 13, 2020 - 03:09 UTC
This incident affected: FrogDen.