Facebook Outage Impacting Site Performance
Incident Report for GlowFrog Hosting Status
Resolved
This incident is reported to have been resolved. Please feel free to reactivate your Facebook related plugins.
Posted Oct 05, 2021 - 12:26 UTC
Monitoring
We are continuing to monitor a performance related to the Instagram/Facebook and WhatsApp outage. The following plugins have been confirmed to exist as part of the outage:

facebook-for-woocommerce
woo-product-feed-pro
official-facebook-pixel
woocommerce-wishlists
pixelyoursite-pro

If your site uses any of the plugins in this list you may experience degraded performance and some functions of your site may break. This is not related to GlowFrog but an ongoing outage with the API's involved: https://www.cnn.com/2021/10/04/tech/facebook-instagram-whatsapp-outage/index.html

So far we have learned that the services have been restored - but are continuing to monitor the impact/affect of this. If you are encountering any issues with your site please reach out to our support.
Posted Oct 04, 2021 - 22:42 UTC
Identified
If you are using the following plugin in your WordPress site: facebook-for-woocommerce (or any other plugins that rely on Facebook apps and services at the moment) please deactivate these plugins in your WordPress site!

We are seeing an increasing amount of reported cases of sudden slowness in website performance. If your WordPress site uses these plugins, they are making external GET requests to these resources which are causing a dramatic spike in slow performance because of the outage.

Deactivating the plugins for now until the outage is resolved should correct the issue.

Facebook is currently experiencing an outage: https://downdetector.com/status/facebook/

Security and Performance is our number one priority at GlowFrog hosting.

We will continue to monitor the issue and update you once it's safe to reactivate these plugins.
Posted Oct 04, 2021 - 18:20 UTC
This incident affected: WordPress Hosting Servers.