FrogDen - Emergency Maintenance
Incident Report for GlowFrog Hosting Status
Postmortem

Our engineers have identified and resolved a temporary issue affecting FrogDen, the GlowFrog Hosting Client area. Client sites were not affected by this incident. Moreover, the incident appeared to only affect our internal API connections and should not have had any affect on front-end user experience. The incident was minor and caused by a temporary firewall issue which was swiftly identified and resolved by our engineers. The impact of this incident is negligible.

If you are experiencing an issue or have trouble logging into your account please contact our support team via email at support@glowfroghosting.com or by opening a message on our home page or via our Facebook Page.

Posted Jun 27, 2021 - 22:18 UTC

Resolved
Our Engineers have resolved the issue affecting FrogDen the GlowFrog Hosting Client area.
Posted Jun 27, 2021 - 22:08 UTC
Identified
Our Engineers have identified an issue affecting FrogDen the GlowFrog Hosting Client area and a fix has been implemented.
Posted Jun 27, 2021 - 22:04 UTC
Investigating
We are currently investigating an issue affecting FrogDen, the GlowFrog Hosting Client Area
Posted Jun 27, 2021 - 21:57 UTC
This incident affected: FrogDen.